Two weeks

Been in this general area for two weeks now. 

My old friend David Roy called me today. He is hanging out at anchor on the east coast in his new to him Nonsuch.  He has spent years cruising in the south.  When I briefly described my situation his quick response was essentially “you don’t need to go anywhere. If you like where you are stay there”.

Think that’s exactly right.  So here I am!

Edit: wait a second. It’s been three weeks!  Whatever ๐Ÿ™‚

Not Moving

But there are worse places to be.

Rather than talk about my motor issues here I’ve started a thread on Trawler Forum which I’ll keep updated.  Great bunch there.  See http://www.trawlerforum.com/forums/s6/problems-nos-cummins-6bta-32926.html

I was imagining yesterday that my summer plans were in jeopardy, but am more hopeful now and have a plan for action.

Haven’t adequately solved my charging problems and am now carrying bottled water out to the boat.  And I’m likely going to be on the hunt tomorrow for specialized tools, but I remain hopeful I can get traveling soon.  If I can I’m going to opt for the Erie Canal rather than the Welland as my route out of Lake Erie.

Long point

Fascinating place.  My local buddies in Port Rowan suggested this place, and it’s my new favorite anchorage.  I’m in this little pool right at the provincial park – there is a boat ramp on the other side of some weeds, but now there is no sign of civilization.  I can hear the waves on the beach on the opposite side of the spit.

Port Rowan is farther away, and that’s where my car is, and restaurants, but I’m self sufficient for a day or two.  It’s a 10 minute dinghy ride if  calm, and if not I can go across in the mother ship. Apparently there are park showers a short dinghy ride away.  Will explore tomorrow.

Some progress on the motor, trying to take it one day at a time, but am getting a bit frustrated.  But then if I have to be stuck anywhere I’m happy to be here.  Another beautiful evening, clear and big moon.

Edit:. Wrote this Sunday but forgot to publish.  Am home tonight (Monday) left the boat smuggled into that great anchorage.

Two steps forward…

Got up this morning with a plan.  Did some cursory cleaning on the outside – basically hosing dead bugs down the drain – and had a lovely shower in the cockpit using the lake pump.  I was getting pretty ripe.  Nice morning, moderate SW wind, some chop out on the bay, but this is all sheltered from Lake Erie so no big waves.  

Next up – check the torque on all the injectors.  This is a bit of work as you have to disconnect two fuel lines from each injector.  They were fine.  I had an Aha moment last night after shutting down and carefully inspecting the motor.  The exhaust manifold showed signs of heat – the paint was noticeably discoloured – on all but the front cylinder.  The idea that one cylinder is weak is consistent with what I was seeing the previous two days.  On a whim I decided to pull the injector – it’s the easiest one to get at, and it just took a few minutes.  I put my big ratchet handle on it and the nut came loose immediately with very little effort!  Hmm.   Pulled the injector and the entire tip seemed to be wet with fuel.  Bingo.  Injector not sealing.   Plausible story.  So I torqued it down.  After sleeping on it I decided I should check them all.  I should say that I put them in myself a few weeks ago.  My only defence is that I got a 1/2″ torque wrench to do this and a few other jobs that were too much for my 3/8″ and they are different, but that is a feeble excuse.  Measure twice cut once.

Then change the oil and filter.  Because it currently gets diluted with fuel at a rapid rate.  That’s what I’m trying to address.  Without going into too much detail, I’m trying to run the motor hard in order to get the rings set.  I was confident yesterday that I had finally accomplished that for 5 of 6 cylinders.

So with all that done, I got underway.  High hopes.  I even decided to head for Port Dover, about 13 miles across the bay.  Mostly because I am completely out of water and that’s available there, but also because I kind of expected that I might finally have licked this.  There is a bit of a calculation, because basically I was running earlier this week for 2-3 hours before seeing oil pressure drop and pan level rise because of oil dilation. I figured I could make it even limping along in my current state.

Out of the anchorage, into the bay, motor gets up to temp and I start goosing it.  Same behaviour as earlier.  I stopped to clear the weeds, gave a big full throttle shot in reverse, and the motor died suddenly and completely.  Crank over, no start.  

Now this is a bit alarming, mostly because I’m nervous of catastrophic motor failure.  I had visions of getting towed into port and admitting defeat.  Boat is drifting pretty fast in a 15 – 20 knot breeze, but I’m well clear of any hazards.  So I stood on the bow and picked a weed free area to drop the anchor.  Set first try, all secure.  It’s a bit bouncy, but just below my threshold for nausea.  But just the same I’m playing it safe.  Forecast is for the wind to drop off slightly, it’s a lovely sunny afternoon.  So I make myself a meal, dribble another couple of cups of water out of my empty tanks, catch up on some news, just chill for an hour.  Let the motor cool down.

Back to work, try a shot of starter fluid, no joy.  Check run solenoid, all ok.  Crack injectors without cranking, bubbles in a couple.  Crank, no new fuel to injectors.  So I checked the fuel lines and found a big air bubble.  

Now, I was quite certain that I had solved the air leak last week.  Guess not.  It’s a bit insidious, in part because I have a big drop in my fuel line, and small air leaks form a bubble over time when operating below a certain fuel flow rate.  If that bubble gets big enough and gets sucked through because of an increase in flow it will stop the motor.  That’s what happened.

Fortunately this is now old hat for me.  I have the systems and tools for solving this.  So I spent an hour or two on that, and flashed up the motor.  But I still need to find the air leak, even though it is small.  Puzzling a bit on that.  I did reroute the fuel line to avoid having the big loop to trap the air.

At this point I decided to head back up towards Port Rowan.  It’s sheltered up here with anchorages, and my car is here.  On the trip up I ran hard but behaviour was pretty much unchanged.

One more adventure to cap the day. I drove up to Simcoe for provisions (and more oil and filters) after supper.  Spent a lot more time than planned in the Superstore, and didn’t get back to Port Rowan until about 9:20.  It gets darker earlier than it did two weeks ago :-). And it was very dark anyway from heavy storm clouds.  It started raining just as I pulled in.

Now, Mazurka is anchored about two miles as the crow flies from Port Rowan.  Easy dinghy ride, except for the weeds.  These are killer weeds, stopping the dinghy dead.  And they basically fill the area directly between the port and the boat.  You have to basically head out into the bay on a course perpendicular to where you want to go, then pick up stakes that mark a (relatively) weed free channel in.  Probably double the distance to do the big circle around the weed patch.  I’ve learned this the hard way over the last week ๐Ÿ™‚

So I set out towards the middle of the bay.  Have a chart on my phone, but it is of limited use.  Then I hit weeds, and went from 20 knots to two.  And it started raining harder, so I really couldn’t use my phone.  And it’s now pretty much completely dark.  There is lightning to the northwest, maybe coming my way.

I spent the next half hour foundering around in the dark trying to figure out where the channel was, clearing weeds every few minutes from the prop.  I hadn’t left any lights on in the boat so it wasn’t easy to find.  Fortunately the thunderstorm passed by.  Note to self:. Bring good spotlight in dinghy if there is any chance of darkness ๐Ÿ™‚

Now cozy, dry, warm and well fed, plotting tomorrow’s activities.  I bought some Seafoam penetrating oil and am about to pull the #1 injector and spray a bunch in to sit overnight.  Rings may be stuck, no harm in trying…

Here’s the obligatory picture

Day Twelve

So many things to talk about.  

  • The bugs here are more attracted to incandescent light than LED.  Campers take note!
  • I’m about 20 miles from where I startedโ€‹ from!  Gotta get a move on, or as Greg at the place I left from said ‘get your ass in gear’. 
  • I like this area.  Can always find quiet spots.  Like the place I am this evening.  I cannot see any evidence of humans in any direction.

  • I just realized that the washdown pump I mentioned earlier is also great for outdoor showering.  I’m out of water, and would go in the lake but it’s all mud and weed up in the bay.  Yuck.
  • Have found that I can get drinking water for a few days after running out by playing with the valves on the tanks.  One of the shortcomings of this boat is that it has small original water tankage – I think about 50 us gallons or 190 l.  The previous owner had added an additional tank with a good management system.  I now know it well.
  • I  like how easy technology makes some things.  Anchoring is tricky business as my buddies over on Trawler Forum (I’m Jeff F there) can attest to, endlessly :-). Anyway. I now have a nifty anchor watch app on my devices.  Makes sleeping easier, I can monitor position from my bunk.  Cool.
  • I’ve got to get better at using my tablet.  Am trying to use sliding keyboard so may have some typos.  Making progress.

So, twelve days 20 miles… I’ve had some challenges, mostly with the motor, but elsewhere as well.  Yesterday I bought a new set of batteries.  This isn’t lightly undertaken… Been thinking about it since last summer.  I thought I might get one more season out of the existing super nice gel batteries, but they were 8 years old and getting tired, and power management wile hanging around at anchor not moving sort of forced the issue.  Anyway, I knew what I would replace them with, and they were available I’ll the road in Simcoe so I lugged 500 pounds of batteries from the boat into the dinghy then the Prius and returned with the new ones.

I thought I was being very deliberate in doing this.  I took a bunch of pictures when taking the old batteries out.  But when I installed the new ones there was one fairly heavy cable that I got a spark on when I connected it.  Not huge, but noticable. I connected it nonetheless, and made a mental note to see what it was, as I thought I had shut everything down.  Then I looked at my pictures again and realized I had connected it to the wrong terminal.  Swapped it back and moved on.

After completing the install I turned on the invertor – that uses battery power to provide AC to the fridge, power my devices, and maybe pop some popcorn if the battery is good.  Batteries did not seem to be fully charged, and so I started the generator.  Normally this charges the house batteries. But after an hour or so no improvement in charge… Hmm.  Did some further investigation and it turns out the charger isn’t working.

Now, a few things come out of that 

  1. That’s a $500 piece of kit.  Can I fix it?  Or replace it with an old castoff from Kijiji?  Lots of research to be done… 
  2. OMG does that mean I had a charging problem that I was unaware of, and my dianosis of bad batteries was incorrect?  I fretted about that for a while, but realized I had other corroborating evidence.
  3. What am I going to do in the short term to ensure I have power?

Fortunately I was underway today for a few hours so the main engine topped things up.  Gotta take that into consideration until I sort the charger out.

This morning I got up with a plan to get underway for some further motor tests.  Went to start the motor and the temperature guage wasn’t working.  When I went to investigate I found that the motor harness had melted connectors.

Now, I have experience with this.  Last year I had a cascading set of failures that started with the temperature guage and then got ugly.  I finally traced it to melted cables in the motor witing harness, and it was a mess to sort out properly.  I was alert for a reoccurrence but didn’t really understand the cause until now.

Fortunately a) the damage isn’t extensive, b) I finally understand what happened last year, and c) I know how to prevent it in the future.  But it took the better part of the day figuring it out.  It was my brief wrong connection that did the damage, but I have a much better grasp on the whole system now.  Gotta learn the hard way!

Just got up to have a widdle and it’s buggy and steamy outside. Am going to keep the AC on tonight.  No lights apart from the mainland a few miles away.  All alone in Big Rice Bay.

July 4

Thinking of our neighbors to the South today.

Hotter today.   Retreated to a darkened air conditioned boat for a couple of hours this evening.  I have to run the generator occasionally to charge the batteries at anchor, and once it’s running crank the heat or AC.  It’s good for all systems.  Anyway, came out to this.  I like being at anchor.

Tomorrow is a big day for motor testing.  Fingers crossed.  One of these days I’ll tell the whole story, but I’d like to know how it ends first :-). Thanks to Samantha and Rob for driving down to get me earlier.  I’ve got wheels ashore, which is useful in these little ports.

Cleaning

Much as I like living at anchor, occasionally I have a bug problem.  Not inside, as I have good screens, but outside.  They can coat everything.

They seem to have an incredibly short life span.  Swarming in the evening, dead in the morning.

So this spring I brought a 1/2 hp utility pump aboard.  Just got finished washing down the outside, and it works fine.  Hang it over the side and use a garden hose.  The pressure is adequate, a little low on the flybridge, but generally a good solution.

I could also use this as an emergency pump if I started taking on a lot of water.  I’m happy with this arrangement.

Routing

So, whenever I get my motor issues sorted, I will get back underway and continue on.  

My plan all along has been to head for Ottawa via the Rideau Canal.  Last year I got almost to Kingston then headed south to Oswego.

Since I came west last year via the Erie Canal I thought I should exit Lake Erie through the Welland, stop in Toronto for a few days, then head for the Murray Canal.  All waters that I have yet to travel fully.

Beyond Ottawa my plans have been hazy.  Likely down the Ottawa to Montreal, then a choice of coming back up the St Lawrence or downriver a bit.  The Chambly Canal has always fascinated me, and leads to the US border and the north end of Lake Champaign, which leads the the Hudson River which leads to the Erie Canal.  But where to end up?  How far to go?  I have no idea :-). No sense getting too far ahead of myself.  I have no real commitments for at least a month and am not planning beyond that.

I should say that last year I had three segments that were for me the highlights, in no particular order

  • The western part of the Trent Severn, particularly from Lake Simco to the Kawartha Lakes
  • The small boat passage in Georgian Bay between Port Severn and Killarny.  God’s country, particularly north.
  • The Erie Canal

I also thought that this year would be a good reason to stay in Canada.  Suffice to say that I am a proud Canadian.  

But I have to say the Erie Canal is calling me.  I think it’s mostly due to my aversion to open water.  Am going to noodle on that a bit.